Can't add link to menu

This topic contains 5 replies, has 2 voices, and was last updated by  Vinod Dalvi 5 days, 9 hours ago.

  • Author
    Posts
  • #2818
    mlima
    Participant
    • Topics: 1
    • Replies: 2

    Hello – Unfortunately, I can’t add the Login/Logout link to the menu – please see attached screenshot. I’m using the Memberpress plugin. Could this be causing any issue?

    Attachments:
    You must be logged in to view attached files.
  • #2822
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 267

    Yes this can be due to plugin conflict on your site so please try temporary deactivating all plugins specially Memberpress plugin and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

  • #2825
    mlima
    Participant
    • Topics: 1
    • Replies: 2

    I deactivated the plugins, but am under the impression the problem was with the theme. I added the Login/Logout link to the menu, and activated everything. I’m able to see the Login/Logout link on the menu now. However, I can’t control the checkboxes on the Add Menu section because they disappeared again.

  • #2827
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 267

    So have you found out now exactly what is causing the issue because it works sometime after deactivating?

    I have tested it on my test site and it’s working fine for me.

  • #2841
    mlima
    Participant
    • Topics: 1
    • Replies: 2

    I confirm it’s also working on my site although I can’t see the checkbox options on the menu area after I activated the theme. This is not a problem at the moment. Thank you.

  • #2844
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 267

    You are always welcome here 🙂

You must be logged in to reply to this topic.