Add Search to Menu Plugin doesn't execute search

This topic contains 13 replies, has 2 voices, and was last updated by  Vinod Dalvi 7 months, 3 weeks ago.

  • Author
    Posts
  • #1639
    frank
    Participant
    • Topics: 1
    • Replies: 6

    Hello, I just installed the Add Search to Menu Plugin. It looks very well and is exactly what I need, especially the drop down function. Unfortunately it doesn’t execute the search if I press the button or enter. I am using WordPress 4.7.3 with the Theme Matheson. Can someone help? Thx.

  • #1640
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    Hi Frank,

    Sorry to hear of the problem you are having.

    It is working fine on my test site.

    Could you please share me your site URL where it’s happening so that i can troubleshoot it?

    Best regards,
    Vinod Dalvi

  • #1641
    frank
    Participant
    • Topics: 1
    • Replies: 6

    Hi Vinod, please have a look here: http://www.sternkirche-potsdam.de/

  • #1642
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    Could you please try using the attached updated plugin and remove the existing plugin that you are using on your site?

    Alternatively you can just delete and reinstall fresh version of plugin.

    Attachments:
    You must be logged in to view attached files.
  • #1650
    frank
    Participant
    • Topics: 1
    • Replies: 6

    Thnak you. I deleted the old version and installed the new one – unfortunately the same behaviour. We are using the plugins “Auto-Optimize” and “WP Super Cache” – can you check if this is not compatible ?

  • #1651
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    It is compatible with those cache plugins.

    Just clear the cache from both these plugins.

  • #1652
    frank
    Participant
    • Topics: 1
    • Replies: 6

    ok, I did. Still no success.

  • #1653
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    Please make sure you clear the cache from both cache plugins and not only one.

    If that doesn’t work then try temporary deactivating both these cache plugins.

  • #1654
    frank
    Participant
    • Topics: 1
    • Replies: 6

    I deleted cach from both plugins. We are a team of admins, and both plugins have been not choosen by me, hence if I deativate both I am not sure if am able to reproduce all settings the others has been made.

  • #1657
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    If you just deactivate the cache plugins on your site and reactivate later then you don’t have to reconfigure their settings as the settings are saved in the database.

    Also in the plugin settings on the path Settings -> Add Search To Menu please make sure you have not selected the option “Do not load plugin files :”.

  • #1658
    frank
    Participant
    • Topics: 1
    • Replies: 6

    I deactivated both plugins but it didn’t solve the problem. And yes, I didn’t ticked “Do not load plugin files”

  • #1659
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

  • #1686
    frank
    Participant
    • Topics: 1
    • Replies: 6

    thanks for your proposal, but I please understand that I don’t want to give you access to our site. In case you should have any other idea to support please let me know. Anyway thank’s so far.

  • #1687
    Vinod Dalvi
    Keymaster
    • Topics: 0
    • Replies: 244

    Actually the plugin is working fine on my site and also on the site of other users but it is not working on your site so there must be something which is prohibiting it to work properly like theme or plugin conflict etc.

    You can confirm it yourself by installing the plugin on any of your other WordPress site but make sure to temporary disable all other plugins and use any default WordPress theme.

You must be logged in to reply to this topic.